Role copy and Snapshot description

Patrick McAndrew's Avatar

Patrick McAndrew

14 Jan, 2014 09:34 AM

If a role is copied via Scalr, the snapshot description in ec2 is not populated, which makes it verify difficult to delete old roles that are not in use.

  1. Support Staff 1 Posted by Igor Savchenko on 16 Jan, 2014 10:15 PM

    Igor Savchenko's Avatar

    We're setting description to "Scalr role: XXXXXX" where XXXX is role name. Is it not enough?

    Regards,
    Igor

  2. 2 Posted by Patrick McAndre... on 17 Jan, 2014 09:39 AM

    Patrick McAndrew's Avatar

    Doesn't appear to be working?

  3. Support Staff 3 Posted by Igor Savchenko on 30 Jan, 2014 11:54 PM

    Igor Savchenko's Avatar

    Ah, seems like this is AWS issue. We're using image copy API call only and snapshot copy happening on AWS side.

    Can you try to copy AMI from one region to another from AWS console and let me know if it will have different behavior.

    Regards,
    Igor

  4. 4 Posted by Patrick McAndre... on 31 Jan, 2014 05:02 PM

    Patrick McAndrew's Avatar

    Tried copying via the AWS Web interface (where there was a description
    field). The description entered did appear in US West copy.

  5. 5 Posted by Patrick McAndre... on 14 Oct, 2014 01:19 PM

    Patrick McAndrew's Avatar

    Can you investigate this further as its still not working as expected.

  6. marc closed this discussion on 22 Jul, 2016 09:02 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

02 Jul, 2019 07:54 PM
07 Jun, 2019 07:12 PM
02 May, 2019 04:04 PM
28 Mar, 2019 05:24 PM
22 Feb, 2019 08:11 PM