switching from latest to stable is not supported on running farms

Patrick McAndrew's Avatar

Patrick McAndrew

19 Oct, 2015 04:05 PM

Any plans on removing that restriction?

Perhaps you should start inform users of that impact before requesting them to swap to latest?

  1. Support Staff 1 Posted by Marat Komarov on 20 Oct, 2015 12:29 PM

    Marat Komarov's Avatar

    Higher versions usually introduce new features and new server configuration. And higher versions has compatibility with old ones, but not vice versa. That's why we don't allow agent downgrade on a running farm.

    I agree that the tip in UI will be helpful.

    Regards,
    Marat

  2. marc closed this discussion on 22 Jul, 2016 09:07 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

02 Jul, 2019 07:54 PM
07 Jun, 2019 07:12 PM
02 May, 2019 04:04 PM
28 Mar, 2019 05:24 PM
22 Feb, 2019 08:11 PM